Voy a enviar la primera versión de la base webapp en el framework Javalite. Gracias al marco, hace que el desarrollo sea rápido :). Aquí hay algunos objetivos en mi entorno de producción. Me gustaría usar maven-assembly-plugin para ensamblar todas las dependencias en un solo jar, llamado como myapp-....
18 may. 2019 a las 19:03
¿Realmente necesita Activeweb ser Java 1.8? Me gustaría poder usar la edición estándar de App Engine [1], pero solo es compatible con java 1.7. Estoy bastante atrasado en el desarrollo de ActiveWeb, por lo que agradecería comprender la necesidad de 1.8 al menos. ¡Gracias!....
20 abr. 2017 a las 07:56