En mi canal de compilación, tengo el siguiente paso: La versión del SDK que estoy usando en global.json es 3.1.201 ". Con esto, cuando intento crear una compilación, aparece el siguiente error: error NU1102: Unable to find package Microsoft.AspNetCore.Localization with version (>= 2.2.0) error NU11....
10 abr. 2020 a las 04:09
Cuando abro mi programa de código vs recibo este mensaje: .NET Core SDK no se puede ubicar. La depuración de .NET Core no estará habilitada. Asegúrese de que .NET Core SDK esté instalado y esté en la ruta. Si instalé e incluso desinstalé .NET core SDK y lo reinstalé, hubo varias formas de cambiar el....
16 mar. 2020 a las 23:36