Cada vez que ejecuto mi aplicación en Xcode 4.2 con iOs 5, Xcode dice que terminó de ejecutarse en mi dispositivo, pero en realidad no se compila allí, simplemente terminó de ejecutarse. Pero cuando ejecuto mi aplicación en Xcode 4.1, se ejecuta en mi dispositivo. por cierto, mi dispositivo es un iPod Touch de 2.ª generación con una versión de iOs 4.2.1. ¿Alguien puede sugerir qué debe estar causando el problema? Gracias

1
Jahn 23 nov. 2011 a las 12:15
¿Tiene el objetivo de implementación de iOS configurado en iOS 4? Está configurado en la versión principal de iOS actual y más alta de forma predeterminada, por lo que en Xcode 4.1, sería iOS 4, mientras que en Xcode 4.2, sería iOS 5.
 – 
Jason Coco
2 ene. 2012 a las 09:41

1 respuesta

La mejor respuesta

En el objetivo de su proyecto -> configuración de compilación

En el campo "Arquitecturas", agregue "armv6" y debería poder compilar y ejecutar la aplicación con dispositivos armv6

2
Hanon 23 nov. 2011 a las 12:18
Intenté agregar armv6 en el campo "Arquitecturas" pero aún no se ejecuta ni se integra en el dispositivo. Por cierto, mis arquitecturas válidas eran armv6 y armv7.
 – 
Jahn
23 nov. 2011 a las 12:29