Estoy a punto de iniciar un proyecto javascript y planeando usar el marco de meteor. Mientras jugaba alrededor de la aplicación básica desde el sitio del meteorito, me di cuenta de que utilizan una versión angular 1.7.8. Me preguntaba si es posible utilizar una versión más alta de angular como 6/7/8 ? ¿Es esto posible o no es compatible? Alguien puede ayudarme, por favor.

0
Ram 3 nov. 2019 a las 19:29

1 respuesta

Eche un vistazo a meteor-rxjs

Utiliza el angular-cli para estructurar su aplicación, y usa este paquete para acceder a sus datos.

No se ha tocado en dos años, por lo que no sé si aún se mantiene. Es posible que desee mirar fuego angular . La gente de Meteor ha pasado a graphql.

El marco Meteor original no funcionará con el último angular.

0
Derek Kite 3 nov. 2019 a las 16:49