Cuando intentaba compilar y ejecutar una aplicación de flutter, me muestra el siguiente mensaje: "No se pudo localizar aapt. Asegúrese de tener instaladas las herramientas de compilación de Android. Excepción: Problema al compilar la aplicación de Android: consulte los errores anteriores". Ya tengo instaladas las herramientas de compilación y el sdk de Android, por lo que no sé qué pudo haber causado este problema.

1
FNER 12 mar. 2021 a las 12:02

1 respuesta

La mejor respuesta

Al ingresar a la carpeta donde se encuentra el sdk de Android y debajo de las 'herramientas de compilación', elimine todo lo que hay dentro, luego, usando Android Studio, vuelva a instalar las herramientas de compilación, esto solucionará el problema.

0
FNER 12 mar. 2021 a las 09:35