Estoy luchando con el siguiente error en la aplicación React con mecanografiado:

Cannot use JSX unless the '--jsx' flag is provided
1
lqvd txebi bhsjuaxin 23 ene. 2021 a las 11:32

1 respuesta

La mejor respuesta

Actualice su archivo tsconfig.json:

"compilerOptions": {
    ...
    "jsx": "react"
 },
1
Fatema T. Zuhora 23 ene. 2021 a las 08:34