Tengo instalado Tomcat 9.0.11, pero el nombre del servidor Tomcat 9 no lo ve para configurarlo, una solución por favor

introduzca la descripción de la imagen aquí

2
wissam benaddi 8 sep. 2018 a las 15:33

3 respuestas

La mejor respuesta

Ha descargado e instalado Tomcat 9 en su máquina, luego en Eclipse> Ventana> Preferencias> Servidor> Runtime Environment, después de hacer clic en Agregar, y luego seleccione su Tomcat descargado.

0
Gökhan Memiş 8 sep. 2018 a las 12:45

Parece que tiene una versión muy antigua de eclipse donde no se muestran las versiones más nuevas de los servidores. Asegúrese de instalar la última versión (fotón o 4.8) de el paquete eclipse JEE (o algún otro paquete con los complementos WTP) y verá las últimas versiones de servidor compatibles en esa lista.

0
Tony Weddle 12 sep. 2018 a las 07:32

Debe instalar el último IDE de Eclipse.

Esto ha funcionado para mí:

antes de

Después

0
Ruben Es 27 abr. 2019 a las 09:34