Intenté instalar apesmit desde PyPi (pip install apesmit). Pero recibo el error No se pudo encontrar una versión que satisfaga el requisito apesmit (de las versiones :) No se encontró una distribución coincidente para apesmit ¿Podrías ayudarme a hacer esto?

0
Aslam Khan 15 nov. 2017 a las 12:26

2 respuestas

La mejor respuesta

He seguido estos pasos para instalar apesmith

  1. sudo wget http://www.florian-diesch.de/software/apesmit/dist/apesmit-0.01.tar.gz
  2. tar xzf apesmit-0.01.tar.gz.
  3. sudo nano apesmit-0.01/distribute_setup.py cambie DEFAULT_URL a "https://pypi.python.org/packages/source/d / distribuir / "en distribuir_setup.py
  4. pip install /full path/apesmit-0.01
1
Aslam Khan 15 nov. 2017 a las 12:13

Porque el autor aún no ha subido ningún paquete y no hay nada que descargar. La lista de paquetes en https://pypi.python.org/pypi/apesmit o < a href = "https://pypi.python.org/simple/apesmit/" rel = "nofollow noreferrer"> https://pypi.python.org/simple/apesmit/ está vacío.

0
phd 15 nov. 2017 a las 10:14